summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2011-07-08 00:06:51 +0200
committerThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2011-07-08 00:06:51 +0200
commit140a77d325c4dfb32aefc360d8bd7180c5eb9098 (patch)
treed9414b5c164c4da59bd41776b998dd96632edfaf
parentbf79b395da5d2cd898a5440c1dd5a0e65fced66e (diff)
downloadxstatic-jquery-git-140a77d325c4dfb32aefc360d8bd7180c5eb9098.tar.gz
require XStatic==0.0.1
-rw-r--r--setup.py2
-rw-r--r--xstatic/pkg/jquery/__init__.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6a1920b..9829f90 100644
--- a/setup.py
+++ b/setup.py
@@ -23,5 +23,5 @@ setup(
namespace_packages=['xstatic', 'xstatic.pkg', ],
include_package_data=True,
zip_safe=False,
- install_requires=['XStatic'], # this is just a MINIMAL support code package
+ install_requires=['XStatic==0.0.1'], # this is just a MINIMAL support code package
)
diff --git a/xstatic/pkg/jquery/__init__.py b/xstatic/pkg/jquery/__init__.py
index b3f6e91..a963d08 100644
--- a/xstatic/pkg/jquery/__init__.py
+++ b/xstatic/pkg/jquery/__init__.py
@@ -16,7 +16,7 @@ except ImportError:
class JQuery(XStatic):
name = 'jquery' # short, all lowercase name
display_name = 'jQuery' # official name, upper/lowercase allowed
- version = '1.6.1.2' # for simplicity, use same version x.y.z as bundled files
+ version = '1.6.1.3' # for simplicity, use same version x.y.z as bundled files
# additionally we append .b for our build number, so we
# can release new builds with fixes for xstatic stuff.