summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRob Cresswell <robert.cresswell@outlook.com>2016-08-23 14:42:52 +0100
committerRichard Jones <r1chardj0n3s@gmail.com>2016-09-07 11:49:32 +1000
commitd2c33c15a81574c5380c1825aaa4b2a2c584bd4f (patch)
treedb6e461aa2513fc9c0ef0c832077103a2755b34c /setup.py
parent4ed82aa2249dc3d4cd28b53351972ea59b3a0c0e (diff)
downloadxstatic-d3-d2c33c15a81574c5380c1825aaa4b2a2c584bd4f.tar.gz
Update with xstatic-release script3.5.17.0
Change-Id: Ice27b8192e3b2b59d4845ab5732410a2855edb94
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 4 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index ea55db4..6b94948 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,10 @@
+from setuptools import setup, find_packages
from xstatic.pkg import d3 as xs
# The README.txt file should be written in reST so that PyPI can use
-# it to generate your project's PyPI page.
+# it to generate your project's PyPI page.
long_description = open('README.txt').read()
-from setuptools import setup, find_packages
-
setup(
name=xs.PACKAGE_NAME,
version=xs.PACKAGE_VERSION,
@@ -19,9 +18,8 @@ setup(
url=xs.HOMEPAGE,
platforms=xs.PLATFORMS,
packages=find_packages(),
- namespace_packages=['xstatic', 'xstatic.pkg', ],
+ namespace_packages=['xstatic', 'xstatic.pkg'],
include_package_data=True,
zip_safe=False,
- install_requires=[], # nothing! :)
- # if you like, you MAY use the 'XStatic' package.
+ install_requires=[],
)