summaryrefslogtreecommitdiff
path: root/xstatic
diff options
context:
space:
mode:
authorRichard Jones <r1chardj0n3s@gmail.com>2016-06-25 09:07:41 +1000
committerRichard Jones <r1chardj0n3s@gmail.com>2016-06-27 00:07:05 +0000
commit7a2e73684634a979b43bd157301dd59bde967ec9 (patch)
treec7c01cf4e82223e6150f468935579eaf2ecb9360 /xstatic
parentd25f70f7d500190c2cac6b4ba1a0536cd0bfee3f (diff)
downloadxstatic-angular-bootstrap-7a2e73684634a979b43bd157301dd59bde967ec9.tar.gz
Fixes for a packaging error0.11.0.8
The xstatic-release script didn't tell the setup.py to include data files in installation. This release incorporates that fix (and an unintentional change to the LICENSE). This skips to the 8 BUILD because the 7th BUILD was emergency released to fix the packaging error. Change-Id: I3223f0f0c4387ad64068c3924eb634df6f0d3dcf
Diffstat (limited to 'xstatic')
-rw-r--r--xstatic/pkg/angular_bootstrap/__init__.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/xstatic/pkg/angular_bootstrap/__init__.py b/xstatic/pkg/angular_bootstrap/__init__.py
index fef8404..8f1d4d0 100644
--- a/xstatic/pkg/angular_bootstrap/__init__.py
+++ b/xstatic/pkg/angular_bootstrap/__init__.py
@@ -13,7 +13,7 @@ NAME = __name__.split('.')[-1] # package name (e.g. 'foo' or 'foo_bar')
VERSION = '0.11.0' # version of the packaged files, please use the upstream
# version number
-BUILD = '6' # our package build number, so we can release new builds
+BUILD = '8' # our package build number, so we can release new builds
# with fixes for xstatic stuff.
PACKAGE_VERSION = VERSION + '.' + BUILD # version used for PyPi
@@ -31,7 +31,7 @@ MAINTAINER_EMAIL = 'maxime.vidori@enovance.com'
HOMEPAGE = 'http://angular-ui.github.io/bootstrap/'
# this refers to all files:
-LICENSE = 'MIT'
+LICENSE = '(same as Angular-Bootstrap)'
from os.path import join, dirname
BASE_DIR = join(dirname(__file__), 'data')