summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 13 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index a2137fd..23eb6b5 100644
--- a/setup.py
+++ b/setup.py
@@ -16,11 +16,21 @@ long_description = open('README.txt').read()
setup(
name='XStatic',
- version='0.0.1a0',
+ version='0.0.1',
description='XStatic base package with minimal support code',
long_description=long_description,
- classifiers=[],
- keywords=[],
+ classifiers=[
+ 'License :: OSI Approved :: MIT License',
+ 'Development Status :: 3 - Alpha',
+ 'Intended Audience :: Developers',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python',
+ 'Topic :: Software Development :: Libraries',
+ 'Topic :: System :: Archiving :: Packaging',
+ 'Topic :: System :: Installation/Setup',
+ 'Topic :: System :: Software Distribution',
+ ],
+ keywords="static file resource python packages setuptools pypi require",
author='Thomas Waldmann',
author_email='tw@waldmann-edv.de',
url='http:/bitbucket.org/thomaswaldmann/xstatic',