summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2011-06-24 13:08:41 +0200
committerThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2011-06-24 13:08:41 +0200
commit94b456a1cdc3127adfb914732cb9e19dae6036d9 (patch)
treefba638a7ecb28d26feb853c3d71f1d04aaf603aa /setup.py
parentea30a5692de2c6fcc9d324eb5af037a84b758352 (diff)
downloadxstatic-git-94b456a1cdc3127adfb914732cb9e19dae6036d9.tar.gz
add AUTHORS.txt, use standard src header
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 236e4ae..9e802bf 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,12 @@
+# Copyright: 2011 by the XStatic authors, see AUTHORS.txt for details.
+# License: MIT license, see LICENSE.txt for details.
+
+"""
+XStatic - setup.py
+
+Works with: setuptools
+"""
+
from setuptools import setup, find_packages
# The README.txt file should be written in reST so that PyPI can use