summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2011-07-09 21:19:05 +0200
committerThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2011-07-09 21:19:05 +0200
commit19cd12f0f9b9a331759e8a2f85a59a2a29468260 (patch)
tree596b1a5ee73026569fa6f5a62040b5c621aa986d /setup.py
parent37c3155a233ccae2e2aaa66321e604fdb974c9c3 (diff)
downloadxstatic-git-19cd12f0f9b9a331759e8a2f85a59a2a29468260.tar.gz
use a module for metadata, not a class, solves import/dependency issue0.0.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 23eb6b5..8633c85 100644
--- a/setup.py
+++ b/setup.py
@@ -7,16 +7,15 @@ XStatic - setup.py
Works with: setuptools
"""
-from setuptools import setup, find_packages
-
# The README.txt file should be written in reST so that PyPI can use
# it to generate your project's PyPI page.
long_description = open('README.txt').read()
+from setuptools import setup, find_packages
setup(
name='XStatic',
- version='0.0.1',
+ version='0.0.2',
description='XStatic base package with minimal support code',
long_description=long_description,
classifiers=[
@@ -30,7 +29,7 @@ setup(
'Topic :: System :: Installation/Setup',
'Topic :: System :: Software Distribution',
],
- keywords="static file resource python packages setuptools pypi require",
+ keywords="xstatic static file resource python packages setuptools pypi require",
author='Thomas Waldmann',
author_email='tw@waldmann-edv.de',
url='http:/bitbucket.org/thomaswaldmann/xstatic',