summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThibault DUPONCHELLE <thibault.duponchelle@gmail.com>2019-03-20 09:26:47 +0100
committerAlan Coopersmith <alan.coopersmith@oracle.com>2022-04-10 09:48:37 -0700
commit3dc64b0b0a7d4e14ccea6b9d1d11bf871c47a7e0 (patch)
treef10a95192d492478917e18938142d4fad36b713b /Makefile.am
parent54559e73e27e532535dea2a60e615f99c694343f (diff)
downloadxorg-util-makedepend-3dc64b0b0a7d4e14ccea6b9d1d11bf871c47a7e0.tar.gz
Add test case for bug #1 + proposed fix.
Fixes: https://gitlab.freedesktop.org/xorg/util/makedepend/issues/1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 00b695e..1eb2eb8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,3 +71,7 @@ TESTS_ENVIRONMENT += test_srcdir="$(TEST_SRCDIR_PATH)/tests"
# Test for https://bugs.freedesktop.org/show_bug.cgi?id=28045
TESTS += tests/28045/makedep.sh
EXTRA_DIST += tests/28045/makedep.sh tests/28045/foo.cpp
+
+# Test
+TESTS += tests/1/makedep.sh
+EXTRA_DIST += tests/1/makedep.sh tests/1/one.cpp tests/1/two.cpp