summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2008-08-12 12:52:33 -0400
committerKristian Høgsberg <krh@redhat.com>2008-08-28 16:04:02 -0400
commitabb1edc487543c26856afdbe6a7e2c088a1e82ee (patch)
treee367c7bf9f86118796b7f6fe44eb76400666f2b7 /Makefile.am
parentb9d7a0c1b0f5b40dfe8ca7a33693198bf91244ca (diff)
downloadxorg-proto-dri2proto-abb1edc487543c26856afdbe6a7e2c088a1e82ee.tar.gz
Update to 1.99.1 - drop sarea and perform swap buffer in X server.dri2proto-1.99.1
Still to resolve is the swap buffer request. It should probably be broken into two requests, one to post the swap request and one to wait for it to be completed. Also, need to find a good solution to CopySubBuffer that doesn't require a roundtrip per rectangle. Don't need to solve all this for 2.0, though, can add requests later on.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 984eede..64f26a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
dri2dir = $(includedir)/X11/extensions
-dri2_HEADERS = dri2proto.h
+dri2_HEADERS = dri2proto.h dri2tokens.h
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = dri2proto.pc