summaryrefslogtreecommitdiff
path: root/sxpm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sxpm/Makefile.am')
-rw-r--r--sxpm/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/sxpm/Makefile.am b/sxpm/Makefile.am
new file mode 100644
index 0000000..57d0c54
--- /dev/null
+++ b/sxpm/Makefile.am
@@ -0,0 +1,18 @@
+if BUILD_SXPM
+
+bin_PROGRAMS = sxpm
+
+sxpm_CFLAGS = $(SXPM_CFLAGS)
+
+sxpm_MANS = \
+ sxpm.1
+
+sxpm_SOURCES = \
+ sxpm.c \
+ plaid_ext.xpm \
+ plaid_mask.xpm \
+ plaid.xpm
+
+sxpm_LDADD = $(XPM_LIBS) $(SXPM_LIBS) $(top_builddir)/src/libXpm.la
+
+endif