summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 952d911..48fe050 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2010, Oracle and/or its affiliates. All rights reserved.
+# Copyright (c) 2010, 2022, Oracle and/or its affiliates.
#
# Permission is hereby granted, free of charge, to any person obtaining a
# copy of this software and associated documentation files (the "Software"),
@@ -24,14 +24,14 @@
appmandir = $(APP_MAN_DIR)
libmandir = $(LIB_MAN_DIR)
libman_PRE=$(all_shadows:=.man) \
- xpmmisc.man \
- xpmcreatepixmap.man \
- xpmwrite.man \
- xpmcreateimage.man \
- xpmcreatebuffer.man \
- xpmread.man \
- xpmcreatedata.man \
- xpmcreatexpmimage.man
+ XpmCreateBuffer.man \
+ XpmCreateData.man \
+ XpmCreateImage.man \
+ XpmCreatePixmap.man \
+ XpmCreateXpmImage.man \
+ XpmMisc.man \
+ XpmRead.man \
+ XpmWrite.man
libman_DATA = $(libman_PRE:man=$(LIB_MAN_SUFFIX))