summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2007-06-27 13:54:07 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2007-06-27 13:54:07 -0700
commitd4bc7dc0dea218cea380aba972f10f60dc1e86ac (patch)
tree07d9f49072ee796daaedff9a516b520239e7201b /src/Makefile.am
parent85a87de3c03ca8be526dedc0a2973f9426518c39 (diff)
downloadxorg-lib-libXpm-d4bc7dc0dea218cea380aba972f10f60dc1e86ac.tar.gz
Use AM_CFLAGS & AM_CPPFLAGS to replace per-program and obsolete macros
Clears some warnings from automake-1.10
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2329daf..5dcdf03 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,9 +2,8 @@
lib_LTLIBRARIES=libXpm.la
-AM_CFLAGS = -I. \
- -I$(top_srcdir)/include/X11/ \
- $(XPM_CFLAGS)
+AM_CPPFLAGS = -I. -I$(top_srcdir)/include/X11/
+AM_CFLAGS = $(XPM_CFLAGS)
libXpm_la_LDFLAGS = -version-number 4:11:0 -no-undefined
libXpm_la_LIBADD = $(XPM_LIBS)