summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-08 20:27:49 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-08 20:27:49 -0700
commitf4c43f70dff3cb9702fd62bc388353d02589e618 (patch)
tree979549f56b78845751abcfbc8d9917e124d48ac8 /configure.ac
parentd846316822ba8eb545d41140007ef98a7de9274e (diff)
downloadxorg-lib-libXpm-f4c43f70dff3cb9702fd62bc388353d02589e618.tar.gz
Replace AC_DEFINE_DIR with AX_DEFINE_DIR from Autoconf Archive
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 34e3ea1..ae0f78b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,7 +34,7 @@ AC_MSG_CHECKING([where to install localized messages])
AC_ARG_WITH([localedir], AC_HELP_STRING([--with-localedir=<path>],
[Path to install message files in (default: datadir/locale)]),
[LOCALEDIR=${withval}], [LOCALEDIR=${datadir}/locale])
-AC_DEFINE_DIR([LOCALEDIR], [LOCALEDIR], [Location of translated messages])
+AX_DEFINE_DIR([LOCALEDIR], [LOCALEDIR], [Location of translated messages])
if test "x$LOCALEDIR" = "xno" -o "x$USE_GETTEXT" = "xno" ; then
AC_MSG_RESULT([nowhere])
USE_GETTEXT="no"