summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-10-14 20:33:40 -0400
committerGaetan Nadon <memsize@videotron.ca>2010-10-14 20:33:40 -0400
commitc6915d034fa3f72a9724816d2e3f5e8432ef9321 (patch)
treea2e7782e81e341acc1e0b8198ebf3df05426ccde /configure.ac
parente2fdf80a7f9feedacf67e46a8e577b2e6d415a5f (diff)
downloadxorg-lib-libXpm-c6915d034fa3f72a9724816d2e3f5e8432ef9321.tar.gz
config: AC_HELP_STRING is deprecated, use AS_HELP_STRING
Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 81e408f..2916d7c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -25,7 +25,7 @@ AC_CHECK_FUNCS([strlcat])
# Internationalization & localization support
AC_SEARCH_LIBS([gettext], [intl], [USE_GETTEXT="yes"], [USE_GETTEXT="no"])
AC_MSG_CHECKING([where to install localized messages])
-AC_ARG_WITH([localedir], AC_HELP_STRING([--with-localedir=<path>],
+AC_ARG_WITH([localedir], AS_HELP_STRING([--with-localedir=<path>],
[Path to install message files in (default: datadir/locale)]),
[LOCALEDIR=${withval}], [LOCALEDIR=${datadir}/locale])
AX_DEFINE_DIR([LOCALEDIR], [LOCALEDIR], [Location of translated messages])
@@ -45,7 +45,7 @@ AM_CONDITIONAL(USE_GETTEXT, test "x$USE_GETTEXT" = "xyes")
# Optional feature: When ___.xpm is requested, also look for ___.xpm.Z & .gz
# Replaces ZFILEDEF = -DSTAT_ZFILE in old Imakefile
AC_ARG_ENABLE(stat-zfile,
- AC_HELP_STRING([--enable-stat-zfile],
+ AS_HELP_STRING([--enable-stat-zfile],
[Search for files with .Z & .gz extensions automatically @<:@default=yes@:>@]),
[STAT_ZFILE=$enableval], [STAT_ZFILE=yes])
if test x$STAT_ZFILE = xyes ; then