summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter@cs.unisa.edu.au>2008-05-19 20:11:56 +0930
committerPeter Hutterer <peter@cs.unisa.edu.au>2008-05-19 20:22:30 +0930
commit85762a27e0203aa380c4ed26dc08c7f1181d5210 (patch)
tree2ac48f4bf10b415ba00feece59863d566b25a0c6 /src/Makefile.am
parentff9c27b08754c160256fe4d75cc4fbe07083f9d4 (diff)
downloadxorg-lib-libXScrnSaver-85762a27e0203aa380c4ed26dc08c7f1181d5210.tar.gz
Add screensaver.h to includedir.
This header is a pure Xlib header and was moved here from the protocol module. The history of the file can be found in the protocol module. git://anongit.freedesktop.org/git/xorg/proto/scrnsaverproto
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3430a27..61d8b0a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@ libXss_la_LIBADD = $(XSCRNSAVER_LIBS)
libXss_la_LDFLAGS = -version-info 1:0:0 -no-undefined
+libXScrnSaverincludedir = $(includedir)/X11/extensions
+libXScrnSaverinclude_HEADERS = $(top_srcdir)/include/X11/extensions/scrnsaver.h
+
if LINT
ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
$(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS)