summaryrefslogtreecommitdiff
path: root/nls/Makefile.am
diff options
context:
space:
mode:
authorMatthieu Herrb <matthieu.herrb@laas.fr>2005-05-28 01:02:32 +0000
committerMatthieu Herrb <matthieu.herrb@laas.fr>2005-05-28 01:02:32 +0000
commitca93c761559ae464189c7ea7cf11c6a6679f2431 (patch)
tree8ecad35634bef36199ac74d063053f45d720c397 /nls/Makefile.am
parent09ebb349359e3dd9131fa2fa8b07559faa173654 (diff)
downloadxorg-lib-libX11-ca93c761559ae464189c7ea7cf11c6a6679f2431.tar.gz
Don't use $< in explicit rules. This only works with GNU make. <https://bugs.freedesktop.org/show_bug.cgi?id=3383>
Diffstat (limited to 'nls/Makefile.am')
-rw-r--r--nls/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/nls/Makefile.am b/nls/Makefile.am
index f0c3eb91..1ae148aa 100644
--- a/nls/Makefile.am
+++ b/nls/Makefile.am
@@ -66,11 +66,11 @@ SUBDIRS= \
zh_TW.UTF-8
locale.alias: locale.alias.pre
- $(CPP) -traditional -DXCOMM='#' - < $< > locale.alias.l1
+ $(CPP) -traditional -DXCOMM='#' - < locale.alias.pre > locale.alias.l1
sed -e '/^[^#][^ ]*:/s/://' -e '/^[^#].*[ ].*:/d' \
< locale.alias.l1 > locale.alias
compose.dir: compose.dir.pre
- $(CPP) -traditional -DXCOMM='#' - < $< > compose.dir.l1
+ $(CPP) -traditional -DXCOMM='#' - < compose.dir.pre > compose.dir.l1
sed -e '/^[^#][^ ]*:/s/://' -e '/^[^#].*[ ].*:/d' \
< compose.dir.l1 > compose.dir