summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bc8b136..c8e5052 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,9 +42,8 @@ fontrootdir='${datadir}/fonts/X11'
AC_ARG_WITH(fontrootdir, [AC_HELP_STRING([--with-fontrootdir=DIR],
[Path to parent of font subdirectories [DATADIR/fonts/X11]])],
[fontrootdir="${withval}"])
-FONTROOTDIR="${fontrootdir}"
-AC_SUBST(FONTROOTDIR)
-AC_MSG_RESULT([${FONTROOTDIR}])
+AC_SUBST(fontrootdir)
+AC_MSG_RESULT([${fontrootdir}])
mapdir='${fontrootdir}/util'
AC_ARG_WITH(mapdir, [AC_HELP_STRING([--with-mapdir=DIR],