summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:57 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:57 +0000
commit34cd161f5947b4dc185356bc65653717f56ced00 (patch)
tree8f17ce878b8b7e33df5b82bdf15a9cc97e1d74b4 /configure.ac
parent8335e5fa471e25675c6a369ec2348883953fcdd0 (diff)
downloadxorg-app-xkbcomp-34cd161f5947b4dc185356bc65653717f56ced00.tar.gz
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index cff6988..4fc35e9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -32,8 +32,8 @@ AC_PROG_CC
AC_PROG_INSTALL
# Checks for pkg-config packages
-PKG_CHECK_MODULES(DEP, x11 xkbfile)
-AC_SUBST(DEP_CFLAGS)
-AC_SUBST(DEP_LIBS)
+PKG_CHECK_MODULES(XKBCOMP, x11 xkbfile)
+AC_SUBST(XKBCOMP_CFLAGS)
+AC_SUBST(XKBCOMP_LIBS)
AC_OUTPUT([Makefile])