summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorOlivier Fourdan <fourdan.olivier@wanadoo.fr>2005-06-13 20:05:35 +0000
committerOlivier Fourdan <fourdan.olivier@wanadoo.fr>2005-06-13 20:05:35 +0000
commitddbf88dd696f61827479456b7622aefef245e9d4 (patch)
treea79176a49ab17df30f006e588225d7e6f6e978cf /Makefile.am
parent1712064f24b8053ed233c15b3869ec1572dcfdcc (diff)
downloadxfwm4-ddbf88dd696f61827479456b7622aefef245e9d4.tar.gz
Add new "make snapshot" and "make snapshot-bz2" targets
(Old svn revision: 15963)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cbc9e9091..54f8a6e4f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,3 +32,11 @@ dist-bz2: dist
distcheck-bz2: distcheck
zcat $(PACKAGE)-$(VERSION).tar.gz | \
bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
+
+snapshot: dist
+ mv $(PACKAGE)-$(VERSION).tar.gz \
+ $(PACKAGE)-$(VERSION)-r$(REVISION).tar.gz
+
+snapshot-bz2: dist-bz2
+ mv $(PACKAGE)-$(VERSION).tar.bz2 \
+ $(PACKAGE)-$(VERSION)-r$(REVISION).tar.bz2