summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorOlivier Fourdan <fourdan.olivier@wanadoo.fr>2002-06-04 10:31:29 +0000
committerOlivier Fourdan <fourdan.olivier@wanadoo.fr>2002-06-04 10:31:29 +0000
commitc1ff0796b4556377c6f969405ea71693ebb2714c (patch)
treeaee4f963b55888daab49e3ad7d910ec003369bac /Makefile.am
parent242752a82b5c16483a163a579f8dcf40b94382c4 (diff)
downloadxfwm4-c1ff0796b4556377c6f969405ea71693ebb2714c.tar.gz
Fix a problem with example.xfwm4rc genaration
(Old svn revision: 10355)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 2f71bd33a..b3bcc2d8f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,15 +1,17 @@
@SET_MAKE@
-EXTRA_DIST = example.xfwm4rc example.xfwm4rc.in example.gtkrc-2.0 xfwm4.spec xfwm4.spec.in
+noinst_DATA = example.xfwm4rc
+
+EXTRA_DIST = example.xfwm4rc.in example.gtkrc-2.0 xfwm4.spec xfwm4.spec.in
SUBDIRS = src defaults themes
distclean-local:
rm -f example.xfwm4rc xfwm4.spec
-example.xfwm4rc :
+example.xfwm4rc:
@sed -e "s%_pkgdatadir_%$(pkgdatadir)%g" example.xfwm4rc.in > example.xfwm4rc
-rpm : dist
+rpm: dist
rpm -ta $(PACKAGE)-$(VERSION).tar.gz
@rm -f $(PACKAGE)-$(VERSION).tar.gz