summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJasper Huijsmans <jbhuijsmans@home.nl>2003-05-04 18:21:05 +0000
committerJasper Huijsmans <jbhuijsmans@home.nl>2003-05-04 18:21:05 +0000
commit69dba2aea955b794232c96bb957cf416f3eef73b (patch)
treea119521d4759d17a8958d49adeaa9aad26c928c4 /Makefile.am
parent2a0827d882629ea33a678f5013fa2ea653a5c5e2 (diff)
downloadxfwm4-69dba2aea955b794232c96bb957cf416f3eef73b.tar.gz
Fix rpm target and some distcheck stuff. distcheck still fails
(Old svn revision: 11093)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 4f36a6493..2dedca32a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,15 +2,15 @@
noinst_DATA = example.xfwm4rc
-EXTRA_DIST = example.xfwm4rc.in example.gtkrc-2.0 xfwm4.spec.in
+EXTRA_DIST = example.xfwm4rc.in example.gtkrc-2.0 xfwm4.spec
SUBDIRS = po src mcs-plugin defaults themes
distclean-local:
rm -rf example.xfwm4rc xfwm4.spec *.cache
-example.xfwm4rc:
- @sed -e "s%_pkgdatadir_%$(pkgdatadir)%g" example.xfwm4rc.in > example.xfwm4rc
+example.xfwm4rc: Makefile example.xfwm4rc.in
+ @sed -e "s%_pkgdatadir_%$(pkgdatadir)%g" $(srcdir)/example.xfwm4rc.in > example.xfwm4rc
rpm: dist
rpmbuild -ta $(PACKAGE)-$(VERSION).tar.gz