summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrian Tarricone <brian@tarricone.org>2004-12-24 00:03:43 +0000
committerBrian Tarricone <brian@tarricone.org>2004-12-24 00:03:43 +0000
commit4a305903bcb00ee203082384c923b369583cb5a6 (patch)
tree56afc21e126b03f99961d605125ccd4d34703cc2 /Makefile.am
parent6ee5b5e4ce7a7414866b5e444aa404d351192a9c (diff)
downloadxfwm4-4a305903bcb00ee203082384c923b369583cb5a6.tar.gz
add dist-bz2 and distcheck-bz2 targets
(Old svn revision: 12241)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0206f9a07..a3381dfec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,3 +15,9 @@ html: Makefile
make -C doc html
ACLOCAL_AMFLAGS = -I m4
+
+dist-bz2: dist
+ zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
+
+distcheck-bz2: distcheck
+ zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION)$.tar.bz2