summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 89dbad3c..9809013f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@
SUBDIRS = \
libxfsm \
- docs \
+ doc \
engines \
icons \
po \
@@ -34,7 +34,7 @@ DISTCLEANFILES = \
intltool-update
html:
- (cd docs && $(MAKE) $(AM_MAKEFLAGS) html)
+ (cd doc && $(MAKE) $(AM_MAKEFLAGS) html)
rpm: dist
rpmbuild -ta $(PACKAGE)-$(VERSION).tar.gz