summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index ce99958f..904f6db3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,6 +15,9 @@ desktop_in_files = xfce.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
@INTLTOOL_DESKTOP_RULE@
+distuninstallcheck_listfiles = \
+ find . -type f -print | grep -v ./share/icons/hicolor/icon-theme.cache
+
EXTRA_DIST = \
BUGS \
intltool-extract.in \
@@ -30,9 +33,6 @@ DISTCLEANFILES = \
intltool-update \
$(desktop_DATA)
-html:
- (cd doc && $(MAKE) $(AM_MAKEFLAGS) html)
-
AUTOMAKE_OPTIONS = \
1.8 \
dist-bzip2
@@ -54,7 +54,6 @@ ChangeLog: Makefile
dist-hook: ChangeLog
DISTCHECK_CONFIGURE_FLAGS = \
- --enable-gen-doc \
--with-xsession-prefix=/tmp/$(PACKAGE)-distcheck
# vi:set ts=8 sw=8 noet ai nocindent: