summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBenedikt Meurer <benny@xfce.org>2003-07-09 22:46:29 +0000
committerBenedikt Meurer <benny@xfce.org>2003-07-09 22:46:29 +0000
commite834888eee160704b5649928377c2a1b1d39a410 (patch)
tree9fd3a8ade554255b02b3d73a1aafb03f9c763234 /Makefile.am
parent1496327c1ed68ff46336085c8c00bbe9dcd56b8b (diff)
downloadxfce4-session-e834888eee160704b5649928377c2a1b1d39a410.tar.gz
Added spec file. 2 Solaris fixes. State is now displayed in session control.
Added Quit and Save entries to the tray menu. Fixed bug in SaveYourselfDone. Added UNIX signals support. Added security check to xfce4-shutdown. (Old svn revision: 4442)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 3f552582..e8f31e1d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,9 +7,7 @@ SUBDIRS = \
xfce4-shutdown
distclean-local:
- rm -rf *.cache *~
-
-ACLOCAL_AMFLAGS = -I m4
+ rm -rf xfce4-session.spec *.cache *~
EXTRA_DIST = \
AUTHORS \
@@ -17,4 +15,11 @@ EXTRA_DIST = \
INSTALL \
NEWS \
README \
- TODO
+ TODO \
+ xfce4-session.spec
+
+rpm: dist
+ rpmbuild -ta $(PACKAGE)-$(VERSION).tar.gz
+ @rm -f $(PACKAGE)-$(VERSION).tar.gz
+
+ACLOCAL_AMFLAGS = -I m4