summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrian Tarricone <brian@tarricone.org>2004-12-24 00:03:42 +0000
committerBrian Tarricone <brian@tarricone.org>2004-12-24 00:03:42 +0000
commitc7be6d4ac96d65367aaed52aa5dc043312e2f23c (patch)
tree6d9e88449c8b71abd6c718884832188c01796114 /Makefile.am
parentd096d615a372462a8e1289638337b68ab8c5e342 (diff)
downloadxfce4-session-c7be6d4ac96d65367aaed52aa5dc043312e2f23c.tar.gz
add dist-bz2 and distcheck-bz2 targets
(Old svn revision: 4749)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a03cfc50..e097bd65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,3 +35,9 @@ rpm: dist
@rm -f $(PACKAGE)-$(VERSION).tar.gz
ACLOCAL_AMFLAGS = -I m4
+
+dist-bz2: dist
+ zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
+
+distcheck-bz2: distcheck
+ zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION)$.tar.bz2