summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100644
index 0000000..23c8647
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,13 @@
+man_MANS = \
+ xdt-csource.1
+
+if MAINTAINER_MODE
+%.1: %.xml
+ xsltproc --nonet http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<
+endif
+
+EXTRA_DIST = \
+ $(man_MANS) \
+ xdt-csource.xml
+
+# vi:set ts=8 sw=8 noet ai softtabstop=0 syntax=automake: