summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBenedikt Meurer <benny@xfce.org>2005-07-09 19:14:53 +0000
committerBenedikt Meurer <benny@xfce.org>2005-07-09 19:14:53 +0000
commitdd51d79ba01e9c86fa8a82d7d5db929b049ec81c (patch)
treefe63d08edb10b8ac52db863a2e6c6850b821309c /Makefile.am
parent3802debdb3d4c83a706d7693783abc548229d824 (diff)
downloadxfce4-dev-tools-dd51d79ba01e9c86fa8a82d7d5db929b049ec81c.tar.gz
2005-07-09 Benedikt Meurer <benny@xfce.org>release-4.3.0
* Makefile.am: Set proper automake options. * HACKING, README: CVS -> SVN. * NEWS, configure.ac: Version 4.3.0. (Old svn revision: 16200)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index ec17fe0..8363b99 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,17 +10,13 @@ SUBDIRS = \
m4macros \
scripts
+AUTOMAKE_OPTIONS = \
+ 1.8 \
+ dist-bzip2
+
distclean-local:
rm -rf *.spec *.cache *~
-dist-bz2: dist
- zcat $(PACKAGE)-$(VERSION).tar.gz | \
- bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
-
-distcheck-bz2: distcheck
- zcat $(PACKAGE)-$(VERSION).tar.gz | \
- bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
-
rpm: dist
rpmbuild -ta $(PACKAGE)-$(VERSION).tar.gz
@rm -f $(PACKAGE)-$(VERSION).tar.gz