summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJasper Huijsmans <jbhuijsmans@home.nl>2008-01-05 14:11:33 +0000
committerJasper Huijsmans <jbhuijsmans@home.nl>2008-01-05 14:11:33 +0000
commita803294d2ffdf0092ee9c15f77adc2cd95eb195f (patch)
treea43b0b7f08904a91c7c133149b621ca7ea12f50c /Makefile.am
parentfba4a838e1e0a1bfd0943d837295ce816b3d1de5 (diff)
downloadxfce4-appfinder-a803294d2ffdf0092ee9c15f77adc2cd95eb195f.tar.gz
Complete rewrite of xfce4-appfinder using libxfce4menu and exo-open.
(Old svn revision: 26537)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..2e9535a
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,26 @@
+@SET_MAKE@
+
+SUBDIRS = src data po
+
+EXTRA_DIST = \
+ TODO \
+ xfce4-appfinder.spec \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+AUTOMAKE_OPTIONS = \
+ 1.8 \
+ dist-bzip2
+
+distclean-local:
+ -rm -rf *.cache *~
+
+rpm: distcheck
+ rpmbuild -ta $(PACKAGE)-$(VERSION).tar.gz
+ @rm -f $(PACKAGE)-$(VERSION).tar.gz