summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBenedikt Meurer <benny@xfce.org>2006-04-16 09:56:17 +0000
committerBenedikt Meurer <benny@xfce.org>2006-04-16 09:56:17 +0000
commit36a71c679aa182263cf6013bfa80debdbc095148 (patch)
tree8ec1271d6026ebf4d7920983fd5412e0e33884b8 /Makefile.am
parent5abfc1ae0d86de9c3d2b38015f76caa81dcda878 (diff)
downloadxfce4-appfinder-36a71c679aa182263cf6013bfa80debdbc095148.tar.gz
Update for 4.4beta1.
(Old svn revision: 20985)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 4763b0a..aae8209 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-@SET_MAKE@
+# $Id$
EXTRA_DIST = \
intltool-extract.in \
@@ -25,6 +25,10 @@ SUBDIRS = \
doc \
po
+AUTOMAKE_OPTIONS = \
+ 1.8 \
+ dist-bzip2
+
distclean-local:
-rm -rf *.cache *~
@@ -32,8 +36,4 @@ rpm: dist
rpmbuild -ta $(PACKAGE)-$(VERSION).tar.gz
@rm -f $(PACKAGE)-$(VERSION).tar.gz
-dist-bz2: dist
- zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
-
-distcheck-bz2: distcheck
- zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
+# vi:set ts=8 sw=8 noet ai nocindent: