summaryrefslogtreecommitdiff
path: root/tumbler/Makefile.am
diff options
context:
space:
mode:
authorJannis Pohlmann <jannis@xfce.org>2009-09-30 15:09:16 +0200
committerJannis Pohlmann <jannis@xfce.org>2009-09-30 15:09:16 +0200
commitfd8d82d61bf59129583dc2dab7edae54be214f31 (patch)
tree7e5e4441a713b985f293cc6fe73c58fe45c86416 /tumbler/Makefile.am
parent7d6875461d59e7b7c558f5586ceb4df92b3c57a9 (diff)
downloadtumbler-fd8d82d61bf59129583dc2dab7edae54be214f31.tar.gz
Always check for "file" and add it if necessary. Clearly the better way.
Diffstat (limited to 'tumbler/Makefile.am')
-rw-r--r--tumbler/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tumbler/Makefile.am b/tumbler/Makefile.am
index 393e99e..e2023ce 100644
--- a/tumbler/Makefile.am
+++ b/tumbler/Makefile.am
@@ -42,6 +42,7 @@ libtumbler_headers = \
tumbler-thumbnailer-provider.h \
tumbler-thumbnailer.h \
tumbler-thumbnail.h \
+ tumbler-util.h \
tumbler.h
libtumbler_sources = \
@@ -56,7 +57,8 @@ libtumbler_sources = \
tumbler-provider-plugin.c \
tumbler-thumbnailer-provider.c \
tumbler-thumbnailer.c \
- tumbler-thumbnail.c
+ tumbler-thumbnail.c \
+ tumbler-util.c
libtumblerincludedir = $(includedir)/tumbler-$(TUMBLER_VERSION_API)/tumbler