summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAli Abdallah <aliovx@gmail.com>2017-05-23 09:10:16 +0200
committerAli Abdallah <aliovx@gmail.com>2017-05-28 10:39:11 +0200
commit95311dbb45d07d8029e27bb374aeefa60e17b339 (patch)
tree80aec73e81fd99bbfce304fc04bf7959d3dffccb /configure.ac
parent59ba8680de8831ee95dc5fe77b1376dc1fd7771b (diff)
downloadtumbler-95311dbb45d07d8029e27bb374aeefa60e17b339.tar.gz
Added skeleton files for the desktop thumbnailer plugin.
This plugin will add desktop thumbnailer support for tumbler see: https://bugzilla.xfce.org/show_bug.cgi?id=7475
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9956e96..9ff9b69 100644
--- a/configure.ac
+++ b/configure.ac
@@ -161,6 +161,7 @@ TUMBLER_ODF_THUMBNAILER()
TUMBLER_POPPLER_THUMBNAILER()
TUMBLER_RAW_THUMBNAILER()
TUMBLER_XDG_CACHE()
+TUMBLER_DESKTOP_THUMBNAILER()
dnl ***********************************
dnl *** Check for debugging support ***
@@ -195,6 +196,7 @@ plugins/odf-thumbnailer/Makefile
plugins/poppler-thumbnailer/Makefile
plugins/raw-thumbnailer/Makefile
plugins/xdg-cache/Makefile
+plugins/desktop-thumbnailer/Makefile
po/Makefile.in
tumbler/Makefile
tumbler/tumbler-1.pc
@@ -262,4 +264,9 @@ echo " * Freedesktop.org cache plugin: yes"
else
echo " * Freedesktop.org cache plugin: no"
fi
+if test x"$ac_tumbler_desktop_thumbnailer" = x"yes"; then
+echo " * Loading thumbnailers from .desktop file: yes"
+else
+echo " * Loading thumbnailers from .desktop file: no"
+fi
echo