summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNick Schermer <nick@xfce.org>2012-12-12 19:16:26 +0100
committerNick Schermer <nick@xfce.org>2012-12-27 11:28:27 +0100
commit2089c09dacd9ea555948ae03b63675d2b986a7e3 (patch)
treec71a2a7396fd1f1adeaf6ea241fc331e84b45127 /configure.ac
parenta4c434bf0ed3d8079fc3c012cf08fb4ac3e70faa (diff)
downloadtumbler-2089c09dacd9ea555948ae03b63675d2b986a7e3.tar.gz
Use a curl multi handle to re-use the connections.
Together with keep alive only 2 server connects are opened and re-used instead of opening 2 new sockets for each thumb.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 084a62e..80163e1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -108,7 +108,7 @@ dnl ***************************************
AC_HEADER_STDC()
AC_CHECK_HEADERS([fcntl.h linux/sched.h memory.h sched.h setjmp.h stdio.h \
stdlib.h string.h syscall.h sys/mman.h sys/types.h \
- sys/stat.h unistd.h])
+ sys/stat.h unistd.h sys/select.h])
dnl ************************************
dnl *** Check for standard functions ***