summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJannis Pohlmann <jannis@xfce.org>2010-07-21 18:21:11 +0200
committerJannis Pohlmann <jannis@xfce.org>2010-07-25 19:40:32 +0200
commit56bb0025b40cea452511d2c14c1f6eff893b4c91 (patch)
tree4792c92c3d0559b1c537fa4241d439a31a7b4fab /Makefile.am
parent7c5ae37a16eac3f16925ce6e043e41eb498c357e (diff)
downloadthunar-56bb0025b40cea452511d2c14c1f6eff893b4c91.tar.gz
Copy exo-mount-notify-1 over to thunar (as thunar-mount-notify-1).
Now all we need to do is integrate it into Thunar and thunar-volman.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 23 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index dce959ca..64a54edc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,25 @@
-# $Id$
+# vi:set ts=8 sw=8 noet ai nocindent syntax=automake:
+# -
+# Copyright (c) 2010 Jannis Pohlmann <jannis@xfce.org>
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License as
+# published by the Free Software Foundation; either version 2 of
+# the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public
+# License along with this program; if not, write to the Free
+# Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301, USA.
+
+if HAVE_LIBNOTIFY
+THUNAR_MOUNT_NOTIFY_SUBDIR=thunar-mount-notify
+endif
SUBDIRS = \
icons \
@@ -8,6 +29,7 @@ SUBDIRS = \
tdb \
thunarx \
thunar \
+ $(THUNAR_MOUNT_NOTIFY_SUBDIR) \
docs \
examples \
plugins
@@ -95,5 +117,3 @@ DISTCLEANFILES = \
DISTCHECK_CONFIGURE_FLAGS = \
--enable-gtk-doc \
--enable-gen-doc
-
-# vi:set ts=8 sw=8 noet ai nocindent syntax=automake: