summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuido Berhoerster <gber@opensuse.org>2011-02-12 17:28:22 +0100
committerNick Schermer <nick@xfce.org>2011-02-12 17:28:22 +0100
commit26d6c13238f21f0967aa0ad4506e433934558c2e (patch)
tree29284f1672c87dfe4f9e06dd354c267dc40d7979 /Makefile.am
parent303037c1615657b675ce99917a55d86e93e324a3 (diff)
downloadthunar-26d6c13238f21f0967aa0ad4506e433934558c2e.tar.gz
Allow installation of the helpers in a custom location.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ec569b57..226de973 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,7 +44,7 @@ ChangeLog: Makefile
dist-hook: ChangeLog
-thunar_scriptsdir = $(libdir)/Thunar
+thunar_scriptsdir = $(HELPER_PATH_PREFIX)/Thunar
thunar_scripts_SCRIPTS = \
ThunarBulkRename \
ThunarHelp
@@ -74,7 +74,7 @@ desktop_in_in_files = \
Thunar-folder-handler.desktop.in.in
desktop_in_files = $(desktop_in_in_files:.desktop.in.in=.desktop.in)
%.desktop.in: %.desktop.in.in
- $(AM_V_GEN) sed -e "s,\@libdir\@,$(libdir),g" < $< > $@
+ $(AM_V_GEN) sed -e "s,\@HELPERDIR\@,$(HELPER_PATH_PREFIX),g" < $< > $@
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
@INTLTOOL_DESKTOP_RULE@