summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJamey Sharp <jamey@minilop.net>2006-11-21 22:01:39 -0800
committerJamey Sharp <jamey@minilop.net>2006-11-21 22:01:39 -0800
commit5d98a6e665f62127a884fdc5534163ece807aba1 (patch)
tree8778e62f90237e984a1f1bde0821c223e32a0ad6 /Makefile.am
downloadxcb-pthread-stubs-5d98a6e665f62127a884fdc5534163ece807aba1.tar.gz
Library that provides pthread stubs that are missing from your platform libc.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..e1e1ec8
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,7 @@
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = pthread-stubs.pc
+
+if BUILD_LIB
+lib_LTLIBRARIES = libpthread-stubs.la
+libpthread_stubs_la_SOURCES = stubs.c
+endif