summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Thompson <will.thompson@collabora.co.uk>2010-03-31 20:22:31 +0100
committerWill Thompson <will.thompson@collabora.co.uk>2010-04-06 17:30:56 +0100
commitf8db89859134b119413c37b5f95120350b1967a5 (patch)
tree43e7b630fb0e0c7171bad0f1ec72950d52ec797a /tests/Makefile.am
parentbd9ee1b6d58e3bec839a0abeb626d7bd3da68e94 (diff)
downloadwocky-f8db89859134b119413c37b5f95120350b1967a5.tar.gz
Extract test helper code for checking subscriptions
This'll be needed in the node test in a moment...
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bb4e291..87e0ce2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -193,6 +193,7 @@ wocky_pubsub_service_test_DEPENDENCIES = $(LIBWOCKY)
wocky_pubsub_service_test_SOURCES = \
wocky-test-helper.c wocky-test-helper.h \
wocky-test-stream.c wocky-test-stream.h \
+ wocky-pubsub-test-helpers.c wocky-pubsub-test-helpers.h \
wocky-pubsub-service-test.c
wocky_pubsub_node_test_DEPENDENCIES = $(LIBWOCKY)