summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Thompson <will.thompson@collabora.co.uk>2010-03-24 16:09:25 +0000
committerWill Thompson <will.thompson@collabora.co.uk>2010-03-24 16:09:25 +0000
commit9499619a157cd9003491f355ff12e0df45d9a00d (patch)
treeffe0589ee41b12c9c53011e315d3b369104ca628 /tests/Makefile.am
parentf902b05fd579f30ed35114e95a5f60eeb1991646 (diff)
downloadwocky-9499619a157cd9003491f355ff12e0df45d9a00d.tar.gz
Rename WockyDataForms to WockyDataForm
While XEP-0004 is plural, the class in Wocky represents a singular form.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 048e26b..bb4e291 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -67,7 +67,7 @@ TEST_PROGS = wocky-xmpp-reader-test \
wocky-session-test \
wocky-pep-service-test \
wocky-tls-test \
- wocky-data-forms-test \
+ wocky-data-form-test \
wocky-pubsub-service-test \
wocky-pubsub-node-test \
wocky-connector-test
@@ -183,11 +183,11 @@ wocky_pep_service_test_SOURCES = \
wocky-test-stream.c wocky-test-stream.h \
wocky-pep-service-test.c
-wocky_data_forms_test_DEPENDENCIES = $(LIBWOCKY)
-wocky_data_forms_test_SOURCES = \
+wocky_data_form_test_DEPENDENCIES = $(LIBWOCKY)
+wocky_data_form_test_SOURCES = \
wocky-test-helper.c wocky-test-helper.h \
wocky-test-stream.c wocky-test-stream.h \
- wocky-data-forms-test.c
+ wocky-data-form-test.c
wocky_pubsub_service_test_DEPENDENCIES = $(LIBWOCKY)
wocky_pubsub_service_test_SOURCES = \