summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2d9da454..7f8fed3d 100644
--- a/meson.build
+++ b/meson.build
@@ -79,7 +79,8 @@ elif cc.has_header_symbol('sys/mkdev.h', 'major')
endif
optional_libc_funcs = [
- 'mkostemp', 'strchrnul', 'initgroups', 'posix_fallocate', 'memfd_create'
+ 'mkostemp', 'strchrnul', 'initgroups', 'posix_fallocate',
+ 'memfd_create', 'unreachable',
]
foreach func : optional_libc_funcs
if cc.has_function(func)