summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexandros Frantzis <alexandros.frantzis@collabora.com>2019-01-09 13:38:16 +0200
committerAlexandros Frantzis <alexandros.frantzis@collabora.com>2019-01-17 14:04:05 +0200
commit9985c534b8bf2f0a4dfc8788afd3c5ce787ddffe (patch)
tree68c9ad28926baf6337841a7e56400321c40c7616 /Makefile.am
parente9700f62af4003f6a6c3fd64309b0e119a670ab6 (diff)
downloadweston-9985c534b8bf2f0a4dfc8788afd3c5ce787ddffe.tar.gz
clients/simple-dmabuf-egl: Render a moving square
Render a moving square instead of just clearing the buffer, to help uncover rendering issues (e.g. modifier-related issues) which may not be visible with a simple glClear. Signed-off-by: Alexandros Frantzis <alexandros.frantzis@collabora.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bf36c306..6036dbf5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -690,7 +690,7 @@ nodist_weston_simple_dmabuf_egl_SOURCES = \
protocol/linux-dmabuf-unstable-v1-protocol.c \
protocol/linux-dmabuf-unstable-v1-client-protocol.h
weston_simple_dmabuf_egl_CFLAGS = $(AM_CFLAGS) $(SIMPLE_DMABUF_EGL_CLIENT_CFLAGS)
-weston_simple_dmabuf_egl_LDADD = $(SIMPLE_DMABUF_EGL_CLIENT_LIBS) libshared.la
+weston_simple_dmabuf_egl_LDADD = $(SIMPLE_DMABUF_EGL_CLIENT_LIBS) libshared.la -lm
endif
noinst_LTLIBRARIES += libtoytoolkit.la