summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEgor Starkov <egor.starkov@ge.com>2015-09-29 14:50:41 +0300
committerBryce Harrington <bryce@osg.samsung.com>2015-09-29 18:10:33 -0700
commit94fd9a56942b28f19418e303fef7871099a8ff75 (patch)
tree05a3fb29640030bc7c3454ddff6d2de07bcbb58a /Makefile.am
parent90eea27f05e86af4ce23fcd333e840d9e8d85dfd (diff)
downloadweston-94fd9a56942b28f19418e303fef7871099a8ff75.tar.gz
compositor: remove systemd-notify.h
Systemd notifications support was converted into loadable module, so systemd-notify.h header is not needed. Signed-off-by: Egor Starkov <egor.starkov@ge.com> Reviewed-by: Pekka Paalanen <pekka.paalanen@collabora.co.uk> Reviewed-by: Bryce Harrington <bryce@osg.samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c6d2ba66..19003909 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,8 +95,7 @@ weston_SOURCES = \
shared/timespec-util.h \
shared/zalloc.h \
shared/platform.h \
- src/weston-egl-ext.h \
- src/systemd-notify.h
+ src/weston-egl-ext.h
if SYSTEMD_NOTIFY_SUPPORT
module_LTLIBRARIES += systemd-notify.la
@@ -108,7 +107,6 @@ systemd_notify_la_CFLAGS = \
$(AM_CFLAGS)
systemd_notify_la_SOURCES = \
src/systemd-notify.c \
- src/systemd-notify.h \
shared/helpers.h \
shared/zalloc.h \
src/compositor.h