summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJasper St. Pierre <jstpierre@mecheye.net>2015-09-23 10:46:46 -0700
committerBryce Harrington <bryce@osg.samsung.com>2015-09-23 15:47:36 -0700
commit30bcf35ceba29f070bc8eb7286e9b89eb85405be (patch)
tree6953bb9f0d01d1312c907de7faa1e5f2f21012eb /Makefile.am
parent9c7de167f85ac467bcae8534c4c0829f126cc7bf (diff)
downloadweston-30bcf35ceba29f070bc8eb7286e9b89eb85405be.tar.gz
launcher: Rename logind-util to launcher-logind
We're refactoring this to have multiple launcher "implementations". Reviewed-by: Derek Foreman <derekf@osg.samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 62719c95..79a442cd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -138,8 +138,8 @@ if HAVE_SYSTEMD_LOGIN
libsession_helper_la_SOURCES += \
src/dbus.h \
src/dbus.c \
- src/logind-util.h \
- src/logind-util.c
+ src/launcher-logind.h \
+ src/launcher-logind.c
libsession_helper_la_CFLAGS += $(SYSTEMD_LOGIN_CFLAGS) $(DBUS_CFLAGS)
libsession_helper_la_LIBADD += $(SYSTEMD_LOGIN_LIBS) $(DBUS_LIBS)
endif