summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index ed13e39..3118672 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -53,5 +53,5 @@ known_third_party = ["jsonpatch","jsonschema"]
known_first_party=["warlock"]
[build-system]
-requires = ["poetry>=0.12"]
-build-backend = "poetry.masonry.api"
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"