summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChen Hanxiao <chenhanxiao@gmail.com>2017-08-05 14:39:32 +0800
committerChen Hanxiao <chen_han_xiao@126.com>2017-08-11 00:01:38 +0800
commitc92aade081687b19f5a60cddfe331b2fb6d09f98 (patch)
tree1c27fc6ff823b8b0578a67e8b74836ab847a7f15 /setup.py
parent34c80e56cd31870211df557b824747aff235be79 (diff)
downloadvirt-manager-c92aade081687b19f5a60cddfe331b2fb6d09f98.tar.gz
pycodestyle: fix all E203 warnings
Fix all E203 whitespace before ':' Also remove E203 ignore option of pycodestyle Signed-off-by: Chen Hanxiao <chenhanxiao@gmail.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6f4b37ba..762a056e 100755
--- a/setup.py
+++ b/setup.py
@@ -673,8 +673,8 @@ distutils.core.setup(
'rpm': my_rpm,
'test': TestCommand,
'test_ui': TestUI,
- 'test_urls' : TestURLFetch,
- 'test_initrd_inject' : TestInitrdInject,
+ 'test_urls': TestURLFetch,
+ 'test_initrd_inject': TestInitrdInject,
},
distclass=VMMDistribution,