summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2022-12-13 10:51:14 -0500
committerCole Robinson <crobinso@redhat.com>2022-12-13 11:23:45 -0500
commitbb1afaba29019605a240a57d6b3ca8eb36341d9b (patch)
tree41349476a89b5c05727cefa191e95efe4743f28b /setup.py
parent4a2df064839f71ed94320771507b1271d041e397 (diff)
downloadvirt-manager-bb1afaba29019605a240a57d6b3ca8eb36341d9b.tar.gz
Fix pylint/pycodestyle warnings with latest versions
Signed-off-by: Cole Robinson <crobinso@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b45d315a..4bf29f25 100755
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ import setuptools.command.install_egg_info
#
# Newer setuptools will transparently support 'import distutils' though.
# That can be overridden with SETUPTOOLS_USE_DISTUTILS env variable
-import distutils.command.build # pylint: disable=wrong-import-order
+import distutils.command.build # pylint: disable=wrong-import-order,deprecated-module
SYSPREFIX = sysconfig.get_config_var("prefix")