summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2020-01-26 18:11:43 -0500
committerCole Robinson <crobinso@redhat.com>2020-01-27 06:57:37 -0500
commit78c8aef75e92a34ecef95669af49c1bdc0cbe06f (patch)
treebeafc317790f91a5fb3813705d8b776b91503230 /setup.py
parent8fe0a208dbfa074e56a29397f7b461104baaba41 (diff)
downloadvirt-manager-78c8aef75e92a34ecef95669af49c1bdc0cbe06f.tar.gz
tests: Move all data directories to data/
This cleans up the file hierarchy a bit Signed-off-by: Cole Robinson <crobinso@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1db9e516..cc776598 100755
--- a/setup.py
+++ b/setup.py
@@ -621,8 +621,8 @@ class CheckPylint(distutils.core.Command):
# pylint: disable=protected-access
print("running codespell")
codespell_lib._codespell.main(
- '-I', 'tests/codespell_dict.txt',
- '--skip', '*.pyc,*.zip,*.vmdk,*.iso,*.xml', *files)
+ '-I', 'tests/data/codespell_dict.txt',
+ '--skip', '*.pyc,*.iso,*.xml', *files)
except ImportError:
print("codespell is not installed. skipping...")
except Exception as e: