summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2019-01-30 16:36:27 -0500
committerCole Robinson <crobinso@redhat.com>2019-02-03 12:05:18 -0500
commit4b54b281b917e33ca9a9ca26d8071b42c4cd6852 (patch)
tree977b5cabbc6c62e9f65f87281b627d4cf8d940e7 /setup.py
parentb4cddb338b29aa2b63ff85a547427ad320dd6661 (diff)
downloadvirt-manager-4b54b281b917e33ca9a9ca26d8071b42c4cd6852.tar.gz
setup: Remove vestiges of test_urls --path option
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py12
1 files changed, 0 insertions, 12 deletions
diff --git a/setup.py b/setup.py
index a9888c41..ba693c87 100755
--- a/setup.py
+++ b/setup.py
@@ -527,18 +527,6 @@ class TestUI(TestBaseCommand):
class TestURLFetch(TestBaseCommand):
description = "Test fetching kernels and isos from various distro trees"
- def initialize_options(self):
- TestBaseCommand.initialize_options(self)
- self.path = ""
-
- def finalize_options(self):
- TestBaseCommand.finalize_options(self)
- origpath = str(self.path)
- if not origpath:
- self.path = []
- else:
- self.path = origpath.split(",")
-
def run(self):
self._testfiles = ["tests.test_urls"]
TestBaseCommand.run(self)