summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2021-07-29 11:44:26 -0400
committerCole Robinson <crobinso@redhat.com>2021-07-29 11:45:06 -0400
commit27525f4babea80d50817e51747160ba792518bf4 (patch)
tree2639fd66cc5936001303fb94f299492088f2ca8d /setup.py
parent6cc7987627ba74fac040200570aedba2a058cbc0 (diff)
downloadvirt-manager-27525f4babea80d50817e51747160ba792518bf4.tar.gz
pylint: More attempts to silence gi warnings with -j option
Signed-off-by: Cole Robinson <crobinso@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 89739a08..328df646 100755
--- a/setup.py
+++ b/setup.py
@@ -366,12 +366,12 @@ class CheckPylint(setuptools.Command):
import pycodestyle
lintfiles = [
- "setup.py",
- "tests",
- "virtinst",
# Put this first so pylint learns what Gtk version we
# want to lint against
"virtManager/virtmanager.py",
+ "setup.py",
+ "tests",
+ "virtinst",
"virtManager"]
spellfiles = lintfiles[:]