summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2016-07-20 18:15:27 -0400
committerCole Robinson <crobinso@redhat.com>2016-07-20 18:15:27 -0400
commit158a1e057222a577ffcc29e6d45db0389f22370a (patch)
tree25c1c90dc7c36230602169b88c1d314e9ad1dcfc /setup.py
parent4727b31e61ad07cb11eb67767541fe4ef451f629 (diff)
downloadvirt-manager-158a1e057222a577ffcc29e6d45db0389f22370a.tar.gz
setup: test: up verbosity if --debug is passed
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 89916b5f..65118ae4 100755
--- a/setup.py
+++ b/setup.py
@@ -462,7 +462,7 @@ class TestBaseCommand(distutils.core.Command):
print "%s" % test
print
- t = unittest.TextTestRunner(verbosity=1)
+ t = unittest.TextTestRunner(verbosity=self.debug and 2 or 1)
try:
result = t.run(tests)