summaryrefslogtreecommitdiff
path: root/src/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/configure.in b/src/configure.in
index 08b8215f..17a80367 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -863,10 +863,10 @@ if test "$enable_pythoninterp" = "yes" -o "$enable_pythoninterp" = "dynamic"; th
${vi_cv_path_python} -c 'import sys; print sys.version[:3]'`
]])
- dnl -- it must be at least version 2.2
- AC_MSG_CHECKING(Python is 2.2 or better)
+ dnl -- it must be at least version 2.3
+ AC_MSG_CHECKING(Python is 2.3 or better)
if ${vi_cv_path_python} -c \
- "import sys; sys.exit(${vi_cv_var_python_version} < 2.2)"
+ "import sys; sys.exit(${vi_cv_var_python_version} < 2.3)"
then
AC_MSG_RESULT(yep)