summaryrefslogtreecommitdiff
path: root/compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/Makefile.am')
-rw-r--r--compiler/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/compiler/Makefile.am b/compiler/Makefile.am
index 1a513faa5..ff8759e25 100644
--- a/compiler/Makefile.am
+++ b/compiler/Makefile.am
@@ -44,7 +44,9 @@ valac.vala.stamp: $(valac_VALASOURCES)
valac_LDADD = \
$(COVERAGE_LIBS) \
$(GLIB_LIBS) \
- $(top_builddir)/codegen/libvala@PACKAGE_SUFFIX@.la \
+ $(top_builddir)/vala/libvala@PACKAGE_SUFFIX@.la \
+ $(top_builddir)/ccode/libvalaccode.la \
+ $(top_builddir)/codegen/libvalaccodegen.la \
$(NULL)
EXTRA_DIST = $(valac_VALASOURCES) valac.vala.stamp